Go Back   Muse Messageboard > Muse Site > Muse.mu Support

Reply
 
Thread Tools Rate Thread
Old 09-10-2011, 10:30 AM   #1
Caro
Faux Dutch
 
Caro's Avatar
 
Join Date: 22 September 2003
Location: In a Bar, Under the Sea
Age: 28
Facebook icon Flickr icon
400 Bad Request

Keep getting this at random intervals this morning... Don't understand it so don't know if the issue is with me or the board.

"400 Bad Request

Your browser sent a request that this server could not understand:

(none)IcQm (port 80)

Please forward this error screen to board-host.muse.mu's WebMaster.

--------------------------------------------------------------------------------

Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.17 Server at board-host.muse.mu Port 80"
__________________


I like taking photos. Buy Some!
Caro is offline   Reply With Quote
Old 09-10-2011, 10:50 AM   #2
Matthijs
KnT Factor Winner 2011
 
Matthijs's Avatar
 
Join Date: 01 June 2004
Location: Savisaar's new empire
Age: 26
Send a message via Skype™ to Matthijs
Facebook icon Flickr icon Twitter icon SoundCloud icon
any specific page where this happened?
__________________
Matthijs cannot be held responsible for any consequences of posts that have been made by Matthijs.
Matthijs is offline   Reply With Quote
Old 09-10-2011, 01:06 PM   #3
Caro
Faux Dutch
 
Caro's Avatar
 
Join Date: 22 September 2003
Location: In a Bar, Under the Sea
Age: 28
Facebook icon Flickr icon
Quote:
Originally Posted by Matthijs View Post
any specific page where this happened?
Nope. Just trying to get onto the board in general. It timed out the first couple of times, then gave me that.
__________________


I like taking photos. Buy Some!
Caro is offline   Reply With Quote
Old 09-10-2011, 07:26 PM   #4
kev
 
kev's Avatar
 
Join Date: 18 March 2003
Location: London
Age: 32
Twitter icon
how odd, i've had a look through the logs and couldn't find anything? it happened before or after? and do you know if you were trying to access a regular url?
__________________
Quote:
Originally Posted by gjs
Well... I will not name names, but I PMed Miss Blee and kev with no response.

However the ever lovely Gem, came to my rescue and sorted me out. Swift and gentle.
kev is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Follow the Muse Messageboard on Twitter!
'Pornogenic' - this refers to pics of Muse (and their crotch regions)